SyntaxHighlighter

---SyntaxHighlighter ウィジェット---

2016年7月16日土曜日

DJI Inspire-1の送信機(RC)のアップデートが行われない場合

DJI Inspire-1の送信機(RC)のアップデートが行われない場合。

職場でひさしぶりにDJI Inspire-1を飛ばそうと思ったら、いつものごとく
「アップデートしろ」警告が出た。

いつものように、DJI公式サイトからアップデータをダウンロードすると、
機体・カメラ・バッテリーのアップデートは正常に終わったのだが、
(SDカードが破損していてフォーマットしたりなんていうことはあったのだが)
送信機のアップデートだけ何故か行われない。

ログを確認してみると、「アップデータが古いからアップデートしなかったよ。これ最新」
みたいなことを吐きやがる。

しかし、iPadを繋いでDJI GOアプリを使うと「1.3.0以上に送信機をアップデートしないと、
アプリからのアップデートはできねぇよ」的なエラーを吐きつづける。

数時間格闘し続け、Hard Resetなども試して、結局わかったこと。

どうやら、最近のアップデータには送信機用のアップデータが含まれていないらしい。
ここのサイト(日本の正規代理店)から、2015年8月の「INSPIRE 1 ファームウェア v1.3.0.0」を
ダウンロードし、送信機のアップデートをすると、アプリからアップデートが可能になる

ので、あとはUSBでiPadを繋いでアップデートすれば良い。

ひどい時間がかかった。
というか酷い罠だ。1.3.0以上ではなく、1.3.0が必要だとは。
(頻繁にアップデートしていれば、近い時期のファームには含まれていたのかもしれない)。

以上。


0 件のコメント:

コメントを投稿